Project Management
Set Up Overview
The diagram below identifies the typical setup processes that are performed frequently. For the most
current and detailed information, refer to Help.
Set Up
Companies in
Address Book

Set up company contacts in Project Management.

ä
Set Up Persons
in Address Book

Set up person contacts in Project Management.

ä
Set Up Jobs

Set up jobs in Project Management.

Workflow Overview
The diagram below identifies frequent workflow tasks. For the most current and detailed information,
refer to Help.
Record
Submittals

Create, revise, and send submittals to track approval of items.

ä
Record RFIs

ä

Create and send requests for information, clarification, or
direction, and record responses.
Continued on next page…
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Enter Field
Reports

Record daily activity that occurred on the job site, and
conditions on the job, such as accidents, weather, and visitors.
Record daily progress and productivity information, and send
that information to Job Cost. Record time entries and send that
information to Payroll.

ä
Record Meeting
Minutes

Create and revise meeting minutes, agendas, attendance, and
task assignments.

ä
Record
Correspondence

Track project-related communications, including Microsoft
Outlook e-mail, Word and Excel documents, phone calls, faxes,
conversations, and electronic documents.

ä
Record Drawings

Maintain a log of project-related drawings, revisions, and
sketches, and who has received them.

ä
Transmit
Documents

Create transmittals to send with submittals, RFIs, drawings,
meeting minutes, commitments, change requests, change
orders, commitment change orders, and miscellaneous
project-related documents.

ä
Enter Estimates

Record your estimated cost to perform the work on a project.

ä
Record Revenue
Contract
Amounts

ä

Record the revenue contract amounts using
Contract Control > Contracts if you have the Contracts
application or by using Contract Control > Enter Misc.
Worksheets.
Continued on next page…
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Enter
Commitments

Record purchase orders and subcontracts to facilitate cost
control and prevent over-invoicing.

ä
Enter Change
Requests

Record, price, submit and track change requests.

ä
Enter Change
Orders

Record contract change orders and automatically revise
contract amounts and create cost estimate changes.

ä
Enter
Commitment
Change Orders

Issue commitment change orders to subcontractors and
suppliers.

ä
Enter Amounts
or Percentages
into Contractbased Invoices

Use Billing: Tasks > Contract-Based Invoices to record amounts
to bill, approve an invoice, and print an invoice.

ä
Enter Misc.
Worksheets

Enter production units, percent complete figures, and
miscellaneous information. Also used to enter contract
amounts (scheduled value amounts) for non-contract jobs.
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Set Up Companies in Address Book
1. From the Setup menu, select Company.
2. Enter the Company name.
3. Select a company Type.
4. Click the down-arrow above the [Address] button. Select the appropriate address type.
5. Click [Address]. Enter the address information and click [OK].
6. Enter phone numbers, if available.
7. Select the appropriate Trade from the list.
8. In the Sort by box enter the company name, as you wish it to be sorted in lists.
9. Enter an E-mail address and Web address, if applicable.
10. In the Send via box, select the primary method of sending documents to this company.
11. Click [Save] when you have completed the entry for this company.
12. To add another company, click [New], and repeat steps 2 –10.
13. Click [Close] when you are done entering companies.

Set Up Persons in Address Book
1. From the Setup menu, select Person.
2. Enter the person’s Full name.
3. Select the Company this individual is associated with, if applicable.
4. Enter Job title and Department, if applicable.
5. In the Sort by box, enter the name, as you want it to be sorted in selection lists.
6. Enter address, phone, and other contact information.
7. In the Send via box, select the preferred method of sending documents to this person.
8. Click [Save] when you have completed the entry for this person.
9. To add another person, click [New], and repeat steps 2 – 8.
10. Click [Close] when you are done entering persons.
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Set Up Jobs in Project Management
This process sets up the job in Project Management, but not in Job Cost.
1. From the Setup menu, select Jobs.
2. Enter the job Number and Description. This is the minimum information required on the General tab.
3. Click the various tabs, and enter the information applicable for the job being set up.
4. Click [Save] when you have completed entries for this job.
5. Repeat steps 2 – 4 for each job being set up, then click [Close].

Set Up Jobs in Job Cost
When you want the job you set up in Project Management to be available in Job Cost, perform the
following steps.
1. In Project Management, from the Setup menu, select Jobs.
2. Click [Find] and select the job.
3. On the General tab, select the Create JC job check box.
4. The Add New Job window opens. The minimum information you need to enter is the GL account
prefix, the Billing Method (if you use Accounts Receivable, Contracts, and Billing), and the Billing
Level.
5. Click [OK] when you are done entering information in the Add New Job window. The job now exists
in Job Cost.
6. Click [Save]; then click [Close].

Record Submittals
1. From the Documents menu, select Submittals.
2. Select the appropriate Job.
3. Select the Spec. Section.
4. The Number field automatically fills with the next available submittal number for this spec. section.
5. Enter appropriate information to Description field.
6. Select an Urgency level, and enter the Number of items you expect to send with this submittal.
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7. In the Revision area, enter or select the Received Date and Sent Date. Other dates will be
completed as the submittal is processed.
8. In the Distribution area, click the down arrow key to select a contact. Indicate from whom you
received the items, and to whom you are sending the items.
9. In the Schedule information area, use the calendar buttons to select the required dates.
10. In the General Information area, select the Type of items you are sending. In Copies to send and
Copies to forward, specify how many of each item you are sending for a first submittal, and how
many you will eventually forward to the original submitter.
11. Click [Save].
12. If you want to print or send this submittal form without a transmittal form, click [Print] or [Send].
13. To send this document with a transmittal, click [Transmittal]. (See the Send a Transmittal procedure
below for additional information.)

Record RFIs
1. From the Documents menu, select RFIs.
2. Select the Job.
3. Select the appropriate contact in the To box and, if applicable, in the Cc box.
4. Enter the Subject. Select an Urgency level.
5. If the RFI is related to a drawing, select the Drawing.
6. If necessary, specify the Spec. section related to the RFI.
7. Enter appropriate information in the Issue area, including contact names, and the date by which a
response is required.
8. Complete the Impact Information section to indicate how the schedule and costs will be affected.
9. Click [Save].
10. If you want to print or send this RFI without a transmittal form, click [Print] or [Send].
11. To send this document with a transmittal, click [Transmittal]. (See the Send a Transmittal procedure
below for additional information.)
12. When you receive a response to this RFI, record it in the Answer area. Complete the Forward
information area as needed.
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Enter Field Reports
You can enter information for an existing field report, or create a new field report. The following
procedure is for creating a new field report. You can create an RFI at any time from the Field Report
window by selecting Create RFI.
1. From the Documents menu, select Field Reports.
2. When the Field Reports List window opens, click New.
3. In the Job box, select the appropriate job ID.
4. In the Prepared by box, enter the name of the person preparing the report by selecting the name
from the job contact list. If you add a new name, an Address Book person is created and is added to
the job contact list when you save the field report.
5. Type a Description of this report.
6. Enter the Date of the field report.
7. In the Type box, select the report type. This list can be modified in
Custom Descriptions.
8. In the Number box, type the number of the report.
9. Enter the daily activity or conditions on the appropriate tab.
10. Click Save to store the information you entered.
11. If you entered hours worked for employees on the PR Time tab, select
Send to Payroll on the PR Time tab before you finalize the field report. Once time is sent to Payroll,
you can no longer make changes to those lines of time. You can create additional time entries for the
same job for the same period end date from the same field report until you finalize the field report.
12. When you are certain that the information you entered is complete, select the Finalized check box,
and click Save. Field reports that have been marked as Finalized and saved can no longer be edited.
If you add or edit an entry on the Work Activities and Progress tab, a transaction is sent to Job Cost
when you finalize and save the field report. The transaction type sent depends on the entry you
create or edit. The transaction is only sent if the new percent complete (or new production units)
value differs from the current percent complete (or the current production units) value for this job.
NOTE: The percent completion transactions can be at the job, extra, cost code, or category levels in Job
Cost. The production units in place transactions are sent at the cost code levels.

13. To print the default field report design (as designated in File > Company Settings > PJ Settings >
Document Forms), select the print icon in the Field Reports window (Documents > Field Reports). To
print a specific field report, select Reports > Field Reports. Information that you enter in the Field
Reports window is included on printed Field Reports even if it has not yet been finalized.
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To Edit a Finalized Field Report
Finalizing your field report prevents additional changes from being made to the report. After you finalize
the field report, only users who have security access to change the Finalized status are able to edit the
report.
1. To edit a finalized field report, from the Documents menu, select Field Reports.
2. When the Field Reports List window opens, select the field report you want to edit.
3. In the Field Reports window, clear the Finalized check box.
4. Make the edits on the appropriate tab or tabs.
5. Select the Finalized check box, and then save the changed field report.
A tracking log records all changes made to a finalized field report when it is saved.

Record Meeting Minutes
You can view or change minutes for an existing meeting, create minutes for a new meeting, or create
minutes for a new meeting based on an existing meeting. The following procedure is for creating a new
meeting.
1. From the Documents menu, select Meeting Minutes.
2. Under What do you want to do?, click Create a new meeting.
3. Select the Job and meeting Type. Click [OK].
4. Record General Information about this meeting.
5. Click the expand button for the Attendees and distribution area if it is not viewable.
6. In the Attendee column, select every attendee for the meeting, and regular attendee. Select the
check box in the Attended column to indicate who attended.
7. In the Cc area, select those people who need a copy of the meeting minutes, but do not attend.
8. Click the expand button if the Items and Detail for Item areas are not viewable.
9. Enter meeting items, and necessary detail.
10. Click [Save] to store the meeting information.
11. If you want to print or send the meeting minutes without a transmittal form, click [Print] or [Send].
12. To send the meeting minutes with a transmittal, click [Transmittal]. (See the Send a Transmittal
procedure below for additional information.)
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Note: The form used to create the printed or transmitted document is specified in Files > Company
Settings > PJ Settings > Document Forms.

Record Correspondence
The correspondence log is a list of all your correspondence on a project, including e-mail, letters, phone
calls, and faxes. The log works with Microsoft Word, Excel, and Outlook, so that you can add documents,
spreadsheets, and e-mail entries to the log by making a simple selection. Project Management does not
have to be open to add entries to the correspondence log from Outlook, Excel, or Word.

To Add to the Log From Outlook
1. Open the e-mail item that you want to add to the log.
2. Click [Add to Log] in the PJ Correspondence Log toolbar at the top of the e-mail window.
3. You may be asked to specify the Sage Timberline Office data folder, if this is the first time you are
adding to the log from this session of Outlook.
4. In the Correspondence Log – Entry Form window, select the appropriate job. Enter other details if
you wish. Click [OK].
5. The entry is added to the correspondence log when you send it or close it.
6. To log subsequent e-mails, open the e-mail item, and in the PJ Correspondence Log toolbar, select
the related job. The entry is added to the correspondence log when you send it or close it.
Note: If the PJ Correspondence Log toolbar is not visible, while an e-mail item is open select Tools >
Customize. Select the PJ Correspondence Log check box.

To Add New Correspondence Directly to the Log
1. From the Documents menu, select Correspondence Log.
2. Select the appropriate Job.
3. Existing correspondence log entries are sorted in order by date, with the most recent at the end of
the list.
4. In the empty row at the end of the list, select the Date of the correspondence.
5. Complete the other columns in the row.
6. To add an attachment to the item, click the paperclip button in the far right column of your entry
row. Then click the File Links tab, and click [Add]. Double click the file to add, then click [OK].
7. Press [TAB] or [ENTER] at the end of the row to add it to the log.
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Record Drawings
Entries you make in the drawing log represent drawings, revisions, and sketches and are not the actual
drawings, revisions, or sketches themselves.

To Add a New Drawing
1. From the Documents menu, select Drawing Log.
2. Select the Job.
3. Select the Discipline.
4. Click [New Drawing] to move to a new blank row in the drawing grid.
5. In the blank row, enter the drawing number, title, date, and any other information that applies to the
drawing.
6. When you finish entering information in the row, click [Save] to save the entry.
7. Click [Transmittal] to send the drawing. Select the drawing log entries that you want to include on
the transmittal. (See the Send a Transmittal procedure below for additional information.)

To Add a Revision to a Drawing
1. From the Documents menu, select Drawing Log.
2. Select the Job.
3. Select the Discipline.
4. Clear the Show only current drawings check box.
5. Click in the row for the drawing that has a new revision.
6. Click [New Revision].A new row appears in the grid, just below the row for the original drawing.
7. Enter a Title for the revision, a Date, the revision number, and any other information.
8. The Current check box in the new row is selected. The Current check box for the previous version of
the drawing is cleared, because that is no longer current.
9. Click [Save].
10. Click [Transmittal] to send the revision. Select the drawing log entries that you want to include on
the transmittal. (See the Send a Transmittal procedure below for additional information.)
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Send a Transmittal
1. From the Documents menu, select Transmittals or click [Transmittal] from within the Submittal, RFI,
Meeting Minutes, or Drawing windows, or from within Commitments, Change Requests, Change
Orders, or Commitment Change Orders.
2. Select the Job.
3. Select the appropriate contacts in the To and Cc boxes.
4. The Subject will be automatically entered if you created the transmittal by clicking [Transmittal].
Change or enter the Subject if necessary.
5. Select the appropriate check boxes in the WE ARE SENDING YOU area.
6. The item grid will be automatically filled in if you created this transmittal by clicking [Transmittal]. To
add items to the item grid, click in the first blank row, in the Document Type column, and select a
document type. Complete the rest of the row.
7. In the item row, select the check box in the printer column if you want to send the item with the
transmittal.
8. Scroll down to view the lower part of the Transmittal window.
9. Complete the section titled THESE ARE TRANSMITTED.
10. Enter additional information in the REMARKS section.
11. In the From box select the sender of the transmittal. Select an Urgency level.
12. Click [Save]; then click [Send].
13. Complete the Timberline Sending window, and click [Send].

Enter Estimates
Estimates provide a basis for cost comparisons, cost control, and cost projection. Estimates are entered
at the category level. Because estimates are not actual costs, no General Ledger entries are created. If
you are using Estimating or another estimating software, use Import Estimates to create the estimate
entries. Otherwise, follow the steps below:
1. Manually itemize the estimated costs by job, extra (if used), cost code, and category.
2. From the Contract Control menu, select Enter Estimates.
3. Enter each estimate item into the grid. Press ENTER or TAB to move to the next column. Click [List] to
select the job, extra, cost code, and category from existing records, or enter new values.
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If you are using group cost codes, e.g. 03-000, you can enter estimates to only the individual cost
codes within a group. When the entries are posted, both the individual and the group cost code
totals are updated.
4. Click [Totals] to verify totals by cost type. Click [Category Totals] to verify totals by category; then
click [Close] to return to the grid.
5. If the estimate has been finalized, click [Finalize Original Estimate]. Select the job to be marked as
finalized, and click [OK].
6. Click [Finish] when all estimate entries have been made.
7. Change the options displayed in the Print Selection window or accept the defaults.
8. Click [Start].
9. Review the Estimates Journal (generated automatically) to verify totals and to check for errors.
10. To print an estimate report, select Reports > Cost Control > Estimate Spreadsheet.
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Record Revenue Contract Amounts
If you have the Contracts application, set up contracts, contract items, and contract amounts by
selecting Contract Control > Contracts. See the Contract Procedures document for procedures on
setting up contracts and contract items, and entering contract amounts.
If you do not use the Contracts application, or to enter contract amounts for a Quick Bill job (a job that
doesn’t have a contract), follow the procedure in this document titled Enter Misc. Worksheets to enter
contract (scheduled value) amounts.

Enter Commitments
Commitments is the term used to encompass both purchase orders and subcontracts. Entering
commitments is the first step in tracking purchase orders and subcontracts. Commitments enhance job
cost reporting by providing cost information before receiving invoices. During commitment entry,
warnings are given when costs exceed the estimate, allowing for more effective project management.
1. Gather the required commitment information: vendor, job, PO or subcontract ID, cost code,
category, tax group, amount, date, and other related information such as terms, ship date, and so on.
2. From the Contract Control menu, select Commitments.
3. In the Commitment box, enter the purchase order number or subcontract number.
4. Enter the description of this commitment, and select a vendor.
5. Select the commitment Type, either Purchase Order or Subcontract. If you select Purchase Order,
the Header Information window opens. Complete this window and click [OK].
6. Do not select the Release to accounting check box. Enter the Retainage percent, if appropriate.
7. In the grid, enter a line for each item of the commitment.
8. Verify the Total at the lower left of the window.
9. To record additional information about the commitment, select the appropriate button along the
right side of the window, enter the information, and click [OK].
10. Click [Save Commitment]. When you are prompted to commit, click [No].
11. To send the commitment with a transmittal, click [Transmittal]. (See the Send a Transmittal
procedure above for additional information.)
12. Repeat steps 3-11 until all commitments have been entered. Then click [Finish].
13. Change the options displayed in the Print Selection window or accept the defaults.
14. Click [Start].
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15. Review the Commitment Journal (generated automatically) to verify totals and check for errors.
16. Review any commitment documents that may have printed.
17. To print Purchase Order documents, select Reports > Purchase Order and select the appropriate
Purchase Order Form. To print Subcontract documents, select Reports > Subcontract and select the
appropriate Subcontract Form.

Enter Change Requests
1. From the Contract Control menu, select Change Requests.
2. On the Change Request tab, select the appropriate Job.
3. Accept or change the change request number that is automatically generated.
4. Enter a Description of the change, and the date.
5. In the To field, select or enter the recipient of this change request.
6. Type a description of the change in the Scope area.
7. In the From box, indicate who is sending the change request. In the Cc box, select other contacts who
should receive a copy of this change request.
8. Click the Detail tab. Complete required information on this tab. If this change affects a contract and
contract item, enter that detail in the Coding and reference area.
9. Click the Price/Cost Estimate tab. Select a Pricing method. Select the Price view.
10. In the grid, enter change request items, detail, and prices.
11.Click [Next Action]. Select Prefill Estimate. When you receive the message Cost Estimates
Successfully Prefilled, click [OK].
12. Select the Cost estimate view. Review your costs. Compare the Total cost estimate with the Total
price. Make any needed adjustments to the item grid, and to the Markup/Add-on/Tax grid in the
lower part of the window.
13. If you need to make adjustments to the Total price, select the Price view. Make adjustments to the
item grid, and the Markup/Add-on/Tax grid, as needed.
14. To submit the change request, click the Change Request tab. Change the Status to Submitted.
14. Click [Save].
15. To send the change request with a transmittal, click [Transmittal]. (See the Send a Transmittal
procedure above for additional information.)
16. To print change request documents from the Reports menu select Change Request, then select the
appropriate CR Form.
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Enter Change Orders
1. From the Contract Control menu, select Change Orders.
2. Select the appropriate Job. If the change is for an extra, also enter its ID. Accept or change the
change order number that is automatically generated.
3. Enter a Description, and the Date of the change order.
4. Select the appropriate contacts for To and From.
5. Select the Status of this change order.
6. If this change order affects only one contract item, select the Contract Item. Otherwise, leave it
blank.
7. Select the Release to Accounting check box if appropriate. If the Status is Approved, select the
Revise Contract Amount check box, if appropriate.
8. Click [Select Change Requests]. Select the change requests that are included in this change order and
click [OK]. To add a new change request for this change order, click [New Change Request] and
complete the change request details.
9. The change requests that are included on this change order appear in the change request grid. To
make changes to a change request, double-click the change request. Make your changes and click
[OK].
10. Click [Save]. If you receive the message that cost estimates have not yet been sent as approved, click
[Yes] to update them now. The Update Job Estimate window opens. Select whether you want to
save the cost estimate to Job Cost as Approved or Pending. Enter the transaction date of the cost
estimate entries. Click [OK].
11. Click [Save].
12. To send this change order with a transmittal, click [Transmittal]. (See the Send a Transmittal
procedure above for additional information.)
13. If you have another change order to enter, click [New] and repeat steps 2 – 11.
14. When you are done entering change orders, click [Close].
15. To print change order documents, select Reports > Change Order and select the appropriate CO
Form.
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Enter Commitment Change Orders
If changes need to be made to purchase orders or subcontracts, use Commitment Change Orders to
record those changes.
1. From the Contract Control menu, select Commitment COs.
2. Select the appropriate Job.
3. Select the Commitment that is affected by this change order.
If you cannot identify the commitment, you can click [Select Change Requests] at this point, select
the associated change request detail items, and click [OK].
4. Enter a Description for this commitment change order, and a Date.
5. If needed, change the contacts in the To and From boxes.
6. Select the Status of this commitment change order.
7. Select the Release to Accounting check box if appropriate. If the Status is Approved, select the
Revise Commitment check box, if appropriate.
8. If you have not already done so, click [Select Change Requests]. Select the change request detail
items associated with this change order, and click [OK].
9. The Commitment CO detail grid fills with the change request detail items you selected.
10. Click [Save].
11. To send this commitment change order with a transmittal, click [Transmittal]. (See the Send a
Transmittal procedure above for additional information.)
12. If you have another commitment change order to enter, click [New], and repeat steps 2 – 11.
13. When you are done entering commitment change orders, click [Close].
14. To print Purchase Order Change Order documents, select Reports > Purchase Order and select the
appropriate Purchase Order CO form. To print Subcontract Change Order documents, select Reports
> Subcontract and select the appropriate Subcontract CO form.

Enter Amounts into Contract-Based Invoices
Project managers can enter amounts or percents complete directly into an invoice, if your security setup
allows them to do so.
1. Start the Billing application.
2. From the Tasks menu, select Contract-Based Invoices.

P: (877) 213-3860 | E: info@onpoint-software.com | W: www.onpoint-software.com

16

3. Select the contract and click [OK].
4. The Contract-Based Invoices window opens. The columns that display in the worksheet portion of
the window are based on the Billing worksheet view that was selected for this contract (CN: File >
Open Contract > Billing tab).
5. Complete the appropriate columns and rows in the worksheet to record the work that has been
complete or the amount to bill this period for this invoice.
6. In the Invoice Info area in the lower part of the window, select the Period to date to indicate the
period ending date for the entries you made.
7. Initially, leave the Status at Pending.
8. To print a draft of the invoice, click [Print] and select Draft.
9. To send a copy of this draft invoice to your customer for approval, click [Send]. Complete the
Timberline Sending window, and click [Send].
10. In the Contract-Based Invoice window, click [Finish].
11. Select the appropriate options in the Print Selection window, and click [Start]. Review the Billing
Contract-Based Invoices journal.

To Edit, Approve and Print a Final Invoice
Your company may establish security permissions to control who can complete these tasks.
1. In Billing, select Tasks > Contract-Based Invoices.
2. Select the contract and click [OK].
3. In the Contract-Based Invoices window, change any amounts or percents as appropriate.
4. Click [Print], and then select Print Preview. Review the invoice. Click [Close].
5. In the Invoice Info area of the window, change the Status to Approved.
6. Print a final invoice by selecting [Print] and then Print Final. In the Print Selection window, change or
accept the Invoice #, Draw #, and Invoice date.
7. Make the appropriate selections for the print destination. Click [Start].
8. In the Contract-Based Invoices window, notice that the Status has changed to Printed. Click [Finish].
The software produces a journal that details the changes you made. Select the appropriate options in
the Print Selection window, and click [Start] to produce the journal.
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Enter Misc. Worksheets
A miscellaneous worksheet is a multi-purpose entry window that you can customize. The most common
use of miscellaneous worksheets is to enter contract amounts (scheduled value amounts) if you do not
use the Contracts application, or for jobs that are billed without setting up a contract. Miscellaneous
worksheets can also be used to enter production units, percent complete figures, and other
miscellaneous information related to a job. Job Cost transactions are created by miscellaneous
worksheets. For more information, refer to Help, specifically the “Entering contract amounts,
production units, and miscellaneous information” topic.
1. From the Contract Control menu in Project Management, select Enter Misc. Worksheets (or in Job
Cost, select Tasks > Enter Misc. Worksheets).
2. Select the view you want to use to record entries. Click [List] to display available views and their
descriptions.
3. Select the Job. In the Report date box enter the transaction date for your entries.
4. In the grid, move your cursor to each cost code that you have an entry for and enter the information
in the appropriate columns. If the cost code does not appear in the grid, click [Go to Cost Code] to
jump to the appropriate line.
5. To enter information for a category, select the category line item and enter the information. If the
category does not appear in the grid, click [Go to Category] to jump to the applicable line. To return
to the cost code entries, click
[Cost Code View].
6. To enter information applicable for only the job, click [Job]. Enter the information and click [OK].
7. If there is an extra ID displayed on the line and the information is applicable to only the extra, click
[Extra], enter the information, and click [OK].
8. When you are done with entries for this job and its sublevels, click [Save].
9. If you have entries for other jobs, repeat steps 3-8.
You can enter a job only once in each session. If you have two cumulative amounts to enter for a
particular line, add the amounts together and enter the total.
10. Click [Finish].
11. Select the appropriate options in the Print Selection window and click [Start].
12. Review the Misc. Worksheet journal to verify totals and to check for errors. The Misc. Worksheet
journal is generated automatically.
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